
Shivajirao Kadam Institute Of Technology And Management

NOTICE

DATE-19/lO/20

Event A 30 Hours Training Program on MS Excel ,Topics to be covered
Introduction to Microsoft excel , Data Entry & Formatting, Conditional
Formatting, Types of charts.

Commencement Date —October 29, 2020 1:00 pm -4:00 pm (daily)

Speaker Dr. Payal Sharma

Venue -- Computer Lab

Audience/Participants — I Year Students

Program Coordinator —Prof .Ruchi Jain

All the faculty members not having engagements are requested to attend the
Program

D S eet Khurana

Director

Faculty cf Meneget .erv

Shivajirao Kadam Institute

Technology
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Shivajirao Kadam Institute Of Technology And Management

Faculty of Management Studies

Report on MS Excel Training Program

Date: 16.11.2020

Acropolis Technical Campus, Indore organized an training program on "MS Excel" on

29.10.2020 to 10 1 1.2020 to enhance the skills of the students. The speaker of the training

program was Dr.Payal Sharma , Assistant Professor, ATC Indore(M.P.) , gives knowledge

about the skill that will help the students by streamlining their efforts in managing and

presenting the Microsoft excel data, and also give advice to attend the courses and get

certificate which will be beneficial for the students as well as faculties for career growth.

He also solved all the queries of participants and also support through the QA Section found

within the course .AII the faculty members and students gave their valuable presence.

Prof.Ruchi Jain gave the vote of thanks and concluded the program .

Prof.Ruchi Jain

Program Coordinator

D eet Khurana

Director
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Shi Kad 'ngtitute of Technolog And Management

f acoty Of Management Studies

MS EXCEL TRAINI PROGRAM
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SHIVAJIRAO KADAM INSTITUTE Of TECHNOLOGY AND MANAGEMENT

FACULTY OF MANAGEMENT STUDIES

MS [XCEL QUIZ

2020-2021
1. —To center worksheet t±tlcs act oss a range of cells, you must

v.a&lect the cells containing the title text plus the range over which the title text is to be

centered

b. Widen the columns

c. Select the cells containing the title text plus the range over which the title text is to be

enfettered

d. Format the cells with the comma style

2. How do you delete a colunnn?

a. Select the colurnn heading you want to delete and select the Delete Row button on the

standard toolbar

b. Sele the column heading you want to delete and select Insert Delete from the menu

elect the row heading you want to delete and select Edit>Delete from the menu

d. Right click the column heading you want to delete and select delete from the shortcut

menu

3. How can you find specific information in a list?

a. Select Tools > Finder from the menu

lick the Find button on the standard toolbar

c. Select Insert > Find from the menu

d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria

button

4. When integrating word and excel, word is usually the

a. Server b. Destin ion

c. Client 0th b and c

5. When a label is too long to fit within a worksheet cell, you typically must

a. Shorten the label ncrease the column width

c. Decrease the column width d. Adjust the row height

6. The name box

a. Shows the location of the previously active cell

b. App ars to the left of the formula bar

ppears below the status bar
R TOR

d. Appears below the menu bar Facutty o Management
Shivajirao Kadam Institute of

7. Comments put in cells are called Technolot))' Manaeement,lndove

a. Smart tip

c. Web tip

ell tip

d. Soft tip

'ecnnoloqv



SHIVAJIRAO KADAM INSTITUTE OF TECHNOLOGY AND MANAGEMENT

FACULTY OF MANAGEMENT STUDIES

MS EXCEL QUIZ

2020-2021
1. To center worksheet titles across a range of cells, you must

elect the cells containing the title text plus the range over which the title text is to be

centered

b. Widen the columns
c. Select the cells containing the title text plus the range over which the title text is to be

enfettered

d. Format the cells with the comma style

2. How do you delete a column?

a. Select the column heading you want to delete and select the Delete Row button on the

O standa toolbar

elect the column heading you want to delete and select Insert Delete from the menu

c. Select the row heading you want to delete and select Edit>Delete from the menu

d• Right click the column heading you want to delete and select delete from the shortcut

menu

3. ow can you find specific information in a list?

a. ect Tools > Finder from the menu

b. Click the Find button on the standard toolbar

c. Select Insert > Find from the menu

d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria

button

4. When integrating word and excel, word is usually the

a. Server b. Destin ion

c. Client th b and c

5. When a label is too long to fit within a worksheet cell, you typically must

a. Shorten the label

c. Decrease the column width

6. The name box

b. incre se the column width

d. just the row height

a. Show the location of the previously active cell

b pears to the left of the formula bar

c. Appears below the status bar

d. Appears below the menu bar

7. Comments put in cells are called

a. Smart tip

c. Web tip

b. I tip

d. Soft tip
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SHIVAJlRAd KADAM INSTITUTE OF TECHNOLOGY AND MANAGEMENT

VACUITY or MANAGEMENT STUDIES

VS QUIZ
20209021

1. To center workqheet titles across a range of cells, you must

aySeiect the cells contatntng the title text plus the range over which the title text is to be

centered

b, Widen the columns

c. Select the cells containing the title text plus the range over which the title text is to be

enfettered

d. Format the cells with the style

2. How do you delete a colunnn?

a. Select the column heading you want to delete and select the Delete Row button on the

O standard toolbar

b. Sele the column heading sou want to delete and select Insert Delete from the menu

elect the row heading vou want to delete and select Edit>Delete from the menu

d. Right click the column heading you want to delete and select delete from the shortcut

menu

3. How can you find specific information in a list?

a. Sel ctTools > Finder from the menu

lick the Find button on the standard toolbar

c. Select Insert > Find from the menu

d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria

button

4. When integrating word and excel, word is usually the

a. Server

c. Client

b. Destina •on

d b and c

5. When a label is too long to fit within a worksheet cell, you typically must

a. Shorten the label ncrease the column width

c. Decrease the column width d. Adjust the row height

6. The name box

a. Sh ws the location of the previously active cell

ppears to the left of the formula bar

c. Appears below the status bar

d. Appears below the menu bar

7. Comments put in cells are called

a. Smart tip

c. Web tip

tip

d. Soft tip
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SÅtVAJlRAO KADAM INSTITUTE OF TECHNOLOGY AND MANAGEMENT

FACULTY OF MANAGEMENT STUDIES

VS EXCEL QUIZ

)020-2021
1. To center worksheet actoss a range of cells, you must

a-Select the cells containing the title text plus the range over which the title text is to be

centered

b. Widen the columns
c. Select the cells containing the title text plus the range over which the title text is to be

enfettered

d. Format the cells with the comma style

2. How do you delete a colunnn?

a . S elect the column heading you want to delete and select the Delete Row button on the

O standard toolbar

U.Select the column heading you want to delete and select Insert Delete from the menu

c. Select the row heading you want to delete and select Edit>Delete from the menu

H Right click the column heading you want to delete and select delete from the shortcut

menu

3. How can you find specific information in a list?

a. Sel Tools > Finder from the menu

lick the Find button on the standard toolbar

c. Select Insert > Find from the menu

d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria

button

4. When integrating word and excel, word is usually the

a. Server b. Destin tion

c. Client th b and c

5. When a label is too long to fit within a worksheet cell, you typically must

a. Shorten the label crease the column width

c. Decrease the column width d. Adjust the row height

6. The name box

a. Shows the location of the previously active cell

b. App ars to the left of the formula bar

ppears below the status bar

d. Appears below the menu bar CTOR
Faculty of Management

Shivajjrao Kadam Institute of7. Comments put in c.ells are called Technology & Management, Indore
a. Smart tip

c. Web tip

Cell tip

d. Soft tip
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titles ac ross a range of cells, you must

a. Select the cellq contatntng the title text plus the range over which the title text is to be

centered

b. Widen the colunvns

CC Select the cells containing the title text plus the range over which the title text is to be

enfettered

d. Format the cells with the style

2. How do you delete a colunnn?

a. Select the column heading you want to delete and select the Delete Row button on the

standard toolbar

b. Select the colunnn heading you want to delete and select Insert Delete from the menu

u<elect the row heading you evant to delete and select Edit>Delete from the menu

d. Right click the column heading you want to delete and select delete from the shortcut

menu

3. How can you find specific information in a list?

a. Select Tools > Finder from the menu

b. Click the Find button on the standard toolbar

c ect Insert > Find from the menu

d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria

button

4. When integrating word and excel, word is usually theO a. Server

c. Client

b. Destination

d. h b and c

5. When a label is too long to fit within a worksheet cell, you typically must

a. Shorten the label ncrease the column width

c. Decrease the column width d. Adjust the row height

6. The name box

a. Shows the location of the previously active cell

b ppears to the left of the formula bar

c. Appears below the status bar

d. Appears below the menu bar

7. Comments put in ( ells ire called

a. Smart tip

c. Web tip

ell tip

d. Soft tip
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SHIVAJIRAd KADAM GROUP OF INSTITUTIONS, INDORE

FACULTY OF MANAGEMENT STUDIES

CertUicate of Participation

awarded tc

Mr./Ms.
of -

For successful completion of MS EXCEL Training Program Organized by Faculty of
Management Studies, Shivajirao Kadam Institute of Technology and

Management, Indore held on and from 29 October 2020 to 10 November 2020.

Prof. Ruchi Jain
Program Coordinator

MS EXCEL Training Program

Dr. Sumeet Khurana
Director

Faculty of Management Studies
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SHIVAJIRAd KADAM GROUP OF INSTITUTIONS, INDORE

FACULTY OF MANAGEMENT STUDIES

Certificate of Participation

awarded tc

Mr./Ms.
of MB-A

For successful completion of MS EXCEL Training Program Organized by Faculty of
Management Studies, Shivajirao Kadam Institute of Technology and

Management, Indore held on and from 29 October 2020 to 10 November 2020.

Prof. Ruchi Jain
Program Coordinator

MS EXCEL Training Program

Dr. Sumeet Khurana
Director

Faculty of Management Studies

of 
lecnoo\d1Y



SHIVAJIRAd KADAM GROUP OF INSTITUTIONS, INDORE

FACULTY OF MANAGEMENT STUDIES

Certificate of Participation

awarded tc

Mr./Ms.
of

For successful completion of MS EXCEL Training Program Organized by Faculty of
Management Studies, Shivajirao Kadam Institute of Techn010kv and

Management, Indore held on and from 29 October 2020 to 10 November 2020.

Prof. Ruchi Jain Dr. Sumeet Khurana
Program Coordinator Director

MS EXCEL Training Program Faculty of Management Studies
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SHIVAJIRAÖ KADAM GROUP OF INSTITUTIONS, INDORE

FACULTY OF MANAGEMENT STUDIES

CertUicate of Participation
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For successful completion of MS EXCEL Training Program Organized by Faculty of
Management Studies, Shivajirao Kadam Institute of Technology and

Management, Indore held on and from 29 October 2020 to 10 November 2020.

Prof. Ruchi Jain
Program Coordinator

MS EXCEL Training Program

Dr. Sumeet Khurana
Director

Faculty of Management Studies
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FACULTY OF MANAGEMENT STUDIES
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Director
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