
ACROPOLIS TECHNICAL CAMPUS

Faculty of Management Studies

Notice

DATE-09/09/19

Venue Computer Lab

Event-A 30Hours Training Program on MS Excel wasconducted in

Faculty of Management Studies.The topics to be covered are Introduction

to Microsoft Excel, Data Entry& Formatting, Conditional Formatting,Types

of charts.

CommencementDate September 17, 2019 1:00 pm -4:00 pm (daily)

Program Coordinator -Dr.Sonal Gupta

Speaker-Prof. Sheetal Chhabra

Audience/Participants-I Year Students

All the faculty members not having lectures/anyother engagements are

requested to attend the Program
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ACROPOLIs TECHNICAL CAMPUS

FACULTY OF MANAGEMENT STUDIES

MS EXCEL TRAINING PROGRAMME ATTENDANCE SHEET

BATCH 2019-2020

DATE

A
S.NO ENROLLIMENT NO NAMEOF STUDENT

As |AS1DCiS12706 AASHISH MANDLOI

A&AA: |AL b AAL ALL2DX1903837 ABHISHEK PARMAR

3 DX1903840 ADITYAPAL

aDX1903841 ANUBHA KORI

5 DX1903845 AYUSH AGRAWAL

5DX1903S51 BRAJMOHAN SHAKYA

7 DX1603538 DHIRAJ BARHATE

8DCI50B084 HARSHIT AGRAWAL

Ds1618453 DAYA CHOUHAN

10 DC1510486 |MADHU CHAWDA

11 DX1903867 MONIKA SHARMA

12DX1502712 NIKHIL DADH

13 DC1519568 NITYA UPADHYAY

14 DX1903874 PRASHANSA AGARWAL

15 DX1903875 RAJUL DIXIT

16 DC1504142 SAKSHI KATARE

daid17 DS16110S8
SHARMILI YADAV

18 DC1306412 SHIVANI JAIN

19 DC1607367
SHUBHAM WAG

20 DCL512446 SONAM SHARMA
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22 DX1903887 TANTYA CHOPRA

23DC1609637 VATBHAVI SHAH

24 DCI511645 VISHAL TONGYA

25 DC16101751 |YUKTA PATIDAR
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Acropolis Technical Campus

Faculty ofManagement Studies

Report on MS Excel Training Program

Date:01.10.2019

Acropolis Technical Campus, Indore organized an training programon "MS Excel" on
17.09.2019to 25 09.2019to enhancethe skills of the students. The speaker ofthe training
program was Prof. Sheetal Chhabra,Assistant Professor, ATC Indore(M.P.), gives
knowledge about the skill that will help the studentsby streamlining their efforts in

managing and
presenting the Microsoftexcel data, and also give adviceto attend the

courses and getcertificate which will be beneficial forthe students aswell asfaculties

forcareergrowth.He also solved all the queries ofparticipants and also support through
the QA Section found within the course All the faculty members and students gave their

valuable presence. Dr.Sonal Gupta gave the vote ofthanksand concluded the program.

Dr.Sonal Gupta Dr.Sumeet Khurana

Program Coordinator Director n
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ACROPOLIS TECHNICAL CAMPUS

Faculty Of Management Studies

ASSESTMENT OF MS EXCEL TRAININGPROGRAM

Batch 2019-2020

S.NO ENROLLIMENT NUMBER STUDENTSNAME GRADE

DCI512706 AASHISH MANDLO

2DX1903837 ABHISHEK PARMAR A
3DX1903840 ADITYA PAL

4DX1903841 ANUBHA KORI

sDX1903845 AYUSH AGRAWAL C

6DX1903851 BRAJMOHAN SHAKYA

zDXI603538 DHIRAJ BARHATE

8DCI508084 HARSHIT AGRAWAL

9DS1618453 JAYA CHOUHAN

10DCI510486 MADHU CHAWDA A
11 DX1903867 MONIKA SHARMA

12 DX1502712
NIKHILDADH

13DCI519568 |NITYA UPADHYAY

14 DX1903874 PRASHANSA AGARWAL A

15 DX1903875 RAJUL DIXIT

16 DC1604142 SAKSHI KATARE

17 DS1611058 SHARMILIYADAV

18DC1306412 SHIVANIJAIN

19DCI607367 SHUBHAM WAGH

20DC1512446 SONAMSHARMA

21 DX1903886 |SWAPNILSHRIVAS A
22 DX1903887 TANIYA CHOPRA

23 DC1609637 VAIBHAVI SHAH

24 DCI511645 VISHAL TONGYA
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ACROPOLIS TECHNICAL CAMPUS

FACULTY OF MANAGEMENT STUDIES

MS EXCEL QUIZ

2019-2020
1. You can activate a cell by

aPressing the Tab key

c.Pressing an arrow key

b. Clicking the cell

d. All of the above

2. Text formulas:

a. Replace cell references bReturn ASCII values of characters

c. Concatenate and manipulate text d. Show formula error value

3.How do you insert a row?
a. Right-click the row heading where you want to insert the new row and select Insert from

the shortcutmenu

b. Select the row heading where you want to insert the new row and select Edit >Row from

the menu

Select the row heading where you want to insert the new row and click the Insert Row
button on the standard toolbar

d. All ofthe above

4. Which of the following is not a basic step in creating a worksheet?

Saveworkbook b. Modifiy the worksheet

d. Copy the worksheetc. Enter text anddata

5.How do you select an entire column'?

a. Select Edit> Select> Column from the menu

b. Click the columnheading letter

c. Hold down the shift key as you click anywhere in the column.

vd Hold down the Ctrl key as you click anywhere in the column

6. How
can youprint three copies of a workbook?

a Select File>Properties form the menu and type 3in the Copies to print text box.
b. Select File >Print from the menu and type 3 in the Number of copies text box.

c. Click the Print button on the standard toolbar to
print the documentthen take it to Kinko's

and have 2more copies made

d. Press Ctrl+P+3

7.To create a formula, you first:

a.
Select

the cell you want to place the formula into

JType the equals sign()to tell Excel that you're about to enter a formula
c. Enter the formula using any input values and the appropriate mathematical

operators that

make up your formula

d. Choosethe new command from the file menu, M
DNRECTOR

Facutty ofManagement
Shivajirao Kadam Institute of

Technology& Management, Indore

Shivajirao
Kadaniuueof Teehnology&

Management
echnical CanípusINDORE



Anuha coi
ACROPOLIS TECHNICAL CAMPUS

FACULTY OF MANAGEMENT STUDIES

MS EXCEL QUIZ

2019-2020
1. You can activate a cell by

aPressing the Tab key
c.

Pressing an arrow key

b. Clicking the cell

d. All of the above

2. Text formulas:

a. Replace cell references ReturnASCII values ofcharacters

c. Concatenate and manipulate text d. Show formula error value

3.How do you insert a row?

a. Right-click the row heading where you want to insert the new row and select Insert from

the shortcutmenu

Select the row heading where you want to insert the new row and select Edit >Row from

the menu

C. Select the row heading where you want to insert the new row and click the Insert Row
button on the standard toolbar

d. All of the above

4. Which of the following is not a basic step in creating a worksheet?

3Saveworkbook
C. Enter text and data

b. Modifiy the worksheet

d. Copy the worksheet

5. How do you select an entire column?

a. Select Edit> Select> Column from the menu

b. Click the column heading letter

Hold down the shift key as you click anywherein the column.

d. Hold down the Ctrl key as you click anywherein the column

6.How canyou print three copies ofa workbook?

a. Select File>Properties form the menu and type 3 in the Copies to print text box.

b. Select File >Print from the menu and type 3 in the Number ofcopies text box.

c. Click the Print button on the standard toolbar to print the documentthen take it to Kinko's
and have 2more copies made

tPress Ctrl+P+3

7.To create a formula, you first:

a. Select the cell you want to place the formula into

b. Type the equals sign()to tell Excel that you're about to enter a formula

eEnter the formula using any input values and the appropriate muthematical
operators that

make up your formula

d.Choose the new command from the file menu
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ACROPOLIS TECHNICAL CAMPUS

FACULTY OF MANAGEMENT STUDIES

MS EXCEL QUIZ

2019-2020
1. You can activate a cell by

Pressing the Tab key
c. Pressing anarrow key

b. Clicking the cell

d. All of the above

2.Text formulas:

a. Replace cell references

c. Concatenate and
manipulate text

Return ASCII values of characters

d. Show formula error value

3.How do you insert a row?
a. Right-click the row heading where you want to insert the new row and select Insert from

the shortcutmenu

Select the row heading where you want to insert the new row and select Edit >Row from

the menu

C. Select the row heading where you want to insert the new row and click the Insert Row
button on the standard toolbar

d. All of the above

4. Which of the following is not a basic step in creating a worksheet?

b. Modifiy the worksheet

d.Copy the worksheet

a.Saveworkbook

AEntertext and data

5.How do you select an entire column?

a. Select Edit > Select> Column from the menu

b.
Click

the columnheading letter

Hold down the shift key as you click anywhere in the column.

d. Hold down the Ctrl key as you click anywherein the column

6. How can you print three copies of a workbook?

a. Select File>Properties form the menu and type 3 in the Copies to print text box.

b. Select File >Print from the menu and type 3 in the Number of copies textbox.
c. Click the Print button on the standard toolbar to print the document then take it to Kinko's
and have 2 more copies made

tPress Ctrl+P+3

7. To create a formula, you first:

a Select
the cell you want to place the formula into

b. Type the equals sign ()to tell Excel that you're about to enter a formula

c. Enter the formula using any input values and the
appropriate mathematical operators that

make up your formula

d. Choosethe new command from the file mep
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asush andlo? ACROPOLIS TECHNICAL CAMPUs

FACULTY OF MANAGEMENT STUDIES

MS EXCEL QUIZ

2019-2020
1. You can activate a cell by

a Pressing the Tab key

c. Pressing an arrow key

b. Clicking the cell

d. All of the above

2. Text formulas:

a. Replace cell references Return ASCII values of characters

c. Concatenate and manipulate text d. Show formula error value

3. How do you insert a rowN?

a. Right-click the row heading where you want to insert the new row and select Insert from

the
shortcutmenu

Select the row heading where you want to insert the new row and selectEdit >Row from

the menu

C. Select the row heading where you want to insert the new row and click the Insert Row
button on the standard toolbar

d. All of the above

4. Which of the following is not a basic step in creatinga worksheet?

b. Modifiy the worksheeta. Saveworkbook

Enter text anddata d. Copy the worksheet

5. How do you select an entire column?

a. Select Edit> Select> Column from the menu

b. Click the columnheading letter

c. Hold down the shift key as you click anywhere in the column.

Hold down the Ctrl key as you click anywhere in the column

6. How can you print three copies of a workbook?

a. Select File>Properties form the menu and type 3 in the Copies to print text box.

bSelect File >Print from the menu and type 3 in theNumber of copies text box.

c. Click the Print button on the standard toolbar to print the document then take it to Kinko's
and have 2 more copiesmade
d. Press Ctrl+P+3

7.To create a formula, you first:

Select the cell you want to place the formula into

b.Type the equals sign()to tell Excel that you're about to enter a formula
c. Enter the formula using any input values and the

appropriate mathematical operators that
make up your formula

d. Choosethe new command from the file menu
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ACROPOLIS TECHNICAL CAMPUS, INDOREACROPOLIS
Enlightening wisdom

FACULTYOFMANAGEMENT STUDES

Certificate ofParticipation

warded to

Mr./Ms AYUSH AGRAWAL
Of MBA

For successful completion of MS EXCEL Training Program Organized by
Faculty ofManagement Studies, Acropolis Technical Campus, Indore held

on and from 17 September2019 to 25 September2019.

ana

Dr.Sonal Gupta
Program Coordinator

MS EXCEL Training Program

Dr. SumeetKhurana
Director

Faculty ofManagement Studies
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ACROPOLIS TECHNICAL CAMPUS, INDORE
ACROPOLIS
Entightening wisdom

FACULTYOF MANAGEMENT STUDIES

Certificate ofParticipation
rlwardedto

Mr./Ms ANUBHA KORI
Of MBA4

For successful completion of MS EXCEL Training Program Organized by
Faculty ofManagement Studies, Acropolis Technical Campus, Indore held

on and from 17September2019 to 25 September2019.

ang
Dr.Sonal Gupta

ProgramCoordinator

MS EXCEL Training Program

Dr.SumeetKhurana
Director

Faculty of Management Studies
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ACROPOLIS TECHNICAL CAMPUS, INDOREACROPOLIS
Entightening wisdom

FACULTYOF MANAGEMENT STUDIES

Certificate ofParticipalion
Mwarded to

Mr./Ms ADITYA PAL
Of MBA

For successful completion ofMS EXCEL Training Program Organized by
Faculty ofManagement Studies, Acropolis Technical Campus, Indore held

onandfrom 17 September2019 to 25 September2019.

Dr.Sonal Gupta
ProgramCoordinator

MS EXCEL Training Program

Dr. SumeetKhurana
Director

Faculty of Management Studies
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Kadém
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ACROPOLIS TECHNICAL CAMPUS, INDOREACROPOLIS
Entightening wisdom

FACULTYOF MANAGEMENT STUDIES

Certificate ofParticipation

Hwardedito

Mr./Ms AASHISH MANDLOI
Of MBA

For successful completion of MS EXCEL Training Program Organized by
Faculty ofManagement Studies, Acropolis Technical Campus, Indore heldonand from 17 September2019 to 25 September2019.

A
Dr.Sonal Gupta

ProgramCoordinator
MS EXCEL Training Programn

Dr.Sumeet Khurana
Director

Faculty ofManagement Studies

Shivajirao

Kadam
Institrte ofTechnokogy&

Management

echnical
Campus.INDORE

Director



ACROPOLIS TECHNICAL CAMPUS,INDOREACROPOLIS
Enightenine wisdom

FACULTYOFMANAGEMENT STUDIES

Certificate ofParticipation
warded to

Mr./Ms ABHISHEK PARMAR
Of MBA

For successfulcompletion ofMS EXCEL Training Program Organized by
Faculty ofManagement Studies,Acropolis Technical Campus, Indore held

onand from 17September2019 to 25 September2019.

Dr.Sonal Gupta
Program Coordinator

MS EXCEL Training Program

Dr.SumeetKhurana
Director

Faculty ofManagement Studies

Shivaijirao
RadamImstitute

of Technology&

Management
Technical

Campus.INDORE

Director


